Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Open

    Date Replies Status
#2435 Grid field data is being deleted/emptied out when running an import to update one field 3 With Customer
#2436 Parent/children categories for DataGrab import 3 Open
#2434 No categories found when trying to edit entry after adding advanced categories fieldtype 1 With Customer
#2389 Bloqs fields not visible in search results 10 With Customer
#2419 Single column image blocks causing entry page issues 4 With Customer
#2437 Entry created but no grid data added 0 Open

Backlog

    Date Replies Status
#2152 Can’t clear cache drivers that aren’t enabled 1 Backlog
#2004 syncing of an entries’s language versions 8 Backlog
#1633 Clicking back button while in preview produces an iframe effect 1 Backlog
#2319 Relationship display_field error if no/any channels are selected 0 Backlog
#2138 Live Preview on not Open entries does not display blocks 0 Backlog
#1935 Error when saving entry with required field in Bloqs 0 Backlog

Feature Requests

    Date Replies Status
#2356 Adding a Clear tag for Speedy cached items 0 Open

Resolved

    Date Replies Status
#116 AJAX error - The response was not a valid JSON object. 8 Resolved
#112 How to Wyvern 1.3.3 => 1.4.1 Upgrade 2 Resolved
#108 Possible to specify Taxonomy tree? Possible to make the Taxonomy tree scroll? 2 Resolved
#113 Rich Text Editor.. 1 Resolved
#111 A few PHP errors 1 Resolved
#110 Video modal not firing 5 Resolved
#107 Typo Fix Submission 2 Resolved
#103 [Wyvern Video] Dailymotion Support 2 Resolved
#106 PHP error in fieldtype setting since 1.4.1 upgrade from 1.3.4 2 Resolved
#104 Config question - stylesCombo 3 Resolved
#105 Wyvern field within safecracker form 1 Resolved
#102 Minor bug + FR 5 Resolved
#95 AJAX Error on form submissions I get 302 Moved Temporarily 3 Resolved
#97 Is it possible to use Wyvern to edit custom member fields? 1 Resolved
#94 Uninstall Errors 3 Resolved
#93 Changing [base_url] in config file backspaces returned url, breaking things 4 Resolved
#83 Seeing Default System Messages below CSM 4 Resolved
#91 Issue with linking site pages when using MSM 5 Resolved
#86 Link Type, Site Page. Am unable to select link from list 5 Resolved
#92 killed snippet accidentally in CP - now, can’t get it back? 2 Resolved
#89 Multi-select for “allowed upload directories” 3 Resolved
#90 CSS/JS should be saved per “toolbar” 1 Resolved
#87 CSM Template not showing on first access 8 Resolved
#88 Predefined HTML opening and closing tags around text? 1 Resolved
#85 Error message URL 2 Resolved