All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Log the CP cache clearings

Status With Customer
Add-on / Version Speedy 1.9.2
Severity
EE Version 7.4.11

Hop Studios

Jun 21, 2024

It would be nice if Speedy sent CP cache clearing events to the CP log… so that we could see who cleared the cache and when.

#1

BoldMinded (Brian)

Logit would capture this, and many other things. I don’t know if I want to duplicate functionality in another add-on.

Login to reply