Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Open

    Date Replies Status
#2597 Feature Flag won’t stay enabled 1 With Customer
#2595 EE Auto-update fails due to Publisher polling APP_VER constant in addon.setup.php file. 3 To Do
#2590 Import Does Nothing 5 With Customer
#2592 URL is being appended to a link when cache is overwritten 5 With Customer
#2583 Saving channel entry with Relationship inside a Grid field in default language shows “Undefined index: grid_row_id” 15 With Customer
#2584 set_ttl with second values or weeks not functioning correctly. 5 With Customer
#2586 Error on uninstall attempt: Syntax error or access violation: 1072 Key column ‘publisher_status’ doesn’t exist in table: 4 With Customer
#2585 Bloqs does not render in live preview 23 With Customer
#2574 Migration tool for speedy does not account for all ce_cache tags. 2 To Do
#2596 Deprecation error report when running with php 8.1 0 Open
#2591 Exception error when saving an entry 0 To Do
#2588 Live Preview deleting a component does not properly refresh the preview 0 Open

Backlog

No Tickets Found

Feature Requests

    Date Replies Status
#2568 RTE / Wyvern / Wygwam support for textarea fields 1 Open
#2537 Image manipulations with file field in simple grid 1 Open

Resolved

    Date Replies Status
#240 Publisher not updating publisher_lib->status when changed 2 Resolved
#239 Email Contact Form and Custom System Messages 1 Resolved
#238 Set Thumbnails Server Path and URL in config? 2 Resolved
#233 Can’t save layout setting. 1 Resolved
#234 Bug - Member Group Permissions 1 Resolved
#237 Adding Color to text 1 Resolved
#196 Bug with Navee Integration 5 Resolved
#204 Script error in IE8 on xp sp3 or vista 2 Resolved
#211 Using the {fieldname:url} tag… 2 Resolved
#208 Not syncing to database or outputting anything 3 Resolved
#205 “The response was not a valid JSON object.” on form success 13 Resolved
#207 Snippet Sync only refreshing snippets when cp is refreshed 2 Resolved
#206 json_encode() error in Wyvern Video 10 Resolved
#193 Please define a default template for the ?? channel in the Structure module configuration. 6 Resolved
#210 When using default Search Module I get an AJAX Error The response was not a valid JSON object 1 Resolved
#200 No publish layout visible in entries from certain channels (field groups) 4 Resolved
#198 What code for Typekit styles? 8 Resolved
#186 When a field type is changed to Wyvern, the field disappears. 5 Resolved
#194 Not able to save module preferences -> Disallowed key characters 3 Resolved
#185 **** i lost all my layout settings on every layout i made. 19 Resolved
#195 Feature request: Simplify 1 Resolved
#184 Getting crazy 4 Resolved
#190 csm:error stays empty 3 Resolved
#188 Can’t publish a page + pages module edit error. 4 Resolved
#189 Can’t get it working 2 Resolved