Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Open

    Date Replies Status
#2437 Entry created but no grid data added 3 Open
#2435 Grid field data is being deleted/emptied out when running an import to update one field 3 With Customer
#2436 Parent/children categories for DataGrab import 3 With Customer
#2434 No categories found when trying to edit entry after adding advanced categories fieldtype 1 With Customer

Backlog

    Date Replies Status
#2152 Can’t clear cache drivers that aren’t enabled 1 Backlog
#2004 syncing of an entries’s language versions 8 Backlog
#1633 Clicking back button while in preview produces an iframe effect 1 Backlog
#2319 Relationship display_field error if no/any channels are selected 0 Backlog
#2138 Live Preview on not Open entries does not display blocks 0 Backlog
#1935 Error when saving entry with required field in Bloqs 0 Backlog

Feature Requests

    Date Replies Status
#2356 Adding a Clear tag for Speedy cached items 0 Open

Resolved

    Date Replies Status
#283 Custom menu dispappeared 8 Resolved
#272 Snippet Sync Not Working (Not Picking Up New Snippets) 3 Resolved
#263 {root_url} does not seem to be outputting the lang (en/jp/de) suffix? 8 Resolved
#270 Wyvern Video + Expresso + Member 5 Resolved
#247 Wyvern Video seemingly interfering with links delivered from Matrix fields 7 Resolved
#274 What to use instead of {comment_url_title_auto_path} 3 Resolved
#282 Pre-sales questions about blueprints 3 Resolved
#284 Channel tag in CSM 1 Resolved
#281 Javascript Error when using Assets + Wyvern (Firefox) 1 Resolved
#279 Having trouble getting started with Wyvern- blank field. 4 Resolved
#277 Errors after instalation on EE 2.5.3 2 Resolved
#276 Errors after instalation on EE 2.3.1 1 Resolved
#278 Fresh Install Produces PHP Error 1 Resolved
#264 Support for ckeditor 4? 5 Resolved
#269 Wyvern Doesn’t Work With Multi-Site Manager 3 Resolved
#268 Vimeo / Youtube Conditional 2 Resolved
#266 Publisher Not Populating Matrix exp_channel_data Column 7 Resolved
#265 A PHP Error was encountered 3 Resolved
#267 Publisher deletes translation if you change the phrase name 2 Resolved
#262 Need help to get started 3 Resolved
#258 php errors and empty dropdown in matrix 3 Resolved
#261 How do I query for the blueprint template assigned to a structure entry? 1 Resolved
#259 Adding html5 tags 1 Resolved
#260 PHP Error when installing 2 Resolved
#248 Variables displaying as variable names in error page templates 4 Resolved