Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Open

    Date Replies Status
#2419 Single column image blocks causing entry page issues 1 With Customer
#2418 Datagrab Not Displaying JSON Data From Arrays 16 With Customer
#2385 Channel Form with Multiple Category Groups 23 With Customer

Backlog

    Date Replies Status
#2152 Can’t clear cache drivers that aren’t enabled 1 Backlog
#2004 syncing of an entries’s language versions 8 Backlog
#1633 Clicking back button while in preview produces an iframe effect 1 Backlog
#2319 Relationship display_field error if no/any channels are selected 0 Backlog
#2138 Live Preview on not Open entries does not display blocks 0 Backlog
#1935 Error when saving entry with required field in Bloqs 0 Backlog

Feature Requests

    Date Replies Status
#2356 Adding a Clear tag for Speedy cached items 0 Open

Resolved

    Date Replies Status
#84 Error when creating any file field (wyvern error) 2 Resolved
#96 {csm:error} doesn’t seem to work? 5 Resolved
#109 EE Tags converted to entities when “Encode EE Tags? ” is set to “No” 2 Resolved
#117 Training slash being added to page url 2 Resolved
#120 PHP Error on Wyvern Module Control Panel Page 2 Resolved
#124 Installed Snippet Sync, but it’s not working as expected 4 Resolved
#122 {referrer} being cached. 2 Resolved
#121 Memory Limit Issue 3 Resolved
#118 Redirect to the defined error template not working 3 Resolved
#119 Automatic Redirect on Success Not Working 1 Resolved
#115 Wyvern Style Menu not populating… 4 Resolved
#116 AJAX error - The response was not a valid JSON object. 8 Resolved
#112 How to Wyvern 1.3.3 => 1.4.1 Upgrade 2 Resolved
#108 Possible to specify Taxonomy tree? Possible to make the Taxonomy tree scroll? 2 Resolved
#113 Rich Text Editor.. 1 Resolved
#111 A few PHP errors 1 Resolved
#110 Video modal not firing 5 Resolved
#107 Typo Fix Submission 2 Resolved
#103 [Wyvern Video] Dailymotion Support 2 Resolved
#106 PHP error in fieldtype setting since 1.4.1 upgrade from 1.3.4 2 Resolved
#104 Config question - stylesCombo 3 Resolved
#105 Wyvern field within safecracker form 1 Resolved
#102 Minor bug + FR 5 Resolved
#95 AJAX Error on form submissions I get 302 Moved Temporarily 3 Resolved
#97 Is it possible to use Wyvern to edit custom member fields? 1 Resolved