Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Open

    Date Replies Status
#2435 Grid field data is being deleted/emptied out when running an import to update one field 5 With Customer
#2437 Entry created but no grid data added 5 With Customer
#2436 Parent/children categories for DataGrab import 3 With Customer
#2434 No categories found when trying to edit entry after adding advanced categories fieldtype 1 With Customer

Backlog

    Date Replies Status
#2152 Can’t clear cache drivers that aren’t enabled 1 Backlog
#2004 syncing of an entries’s language versions 8 Backlog
#1633 Clicking back button while in preview produces an iframe effect 1 Backlog
#2319 Relationship display_field error if no/any channels are selected 0 Backlog
#2138 Live Preview on not Open entries does not display blocks 0 Backlog
#1935 Error when saving entry with required field in Bloqs 0 Backlog

Feature Requests

    Date Replies Status
#2438 FEATURE REQUEST: Bloqs Export and Import 0 Open
#2356 Adding a Clear tag for Speedy cached items 0 Open

Resolved

    Date Replies Status
#299 Wyvern not playing right with Typekit (BESbswy) 2 Resolved
#415 Structure breadcrumb not translated, upgrade to 0.98.* version? 12 Resolved
#413 UNABLE TO DOWNLOAD LATEST VERSION 3 Resolved
#395 Unable to use Navee properly with Publisher 18 Resolved
#408 Structure subnav start_from parameter 9 Resolved
#411 Way to output translated URL 4 Resolved
#405 Related Entries Query Issue 15 Resolved
#414 {phrase:{low_var}} 2 Resolved
#409 Structure overview title not translated 3 Resolved
#407 Give a user rights to edit only content in one language? 1 Resolved
#406 SEO Lite + Publisher Admin Error 1 Resolved
#401 What would Bold Minded suggest for search functionality? 4 Resolved
#389 Link Type set to “Site Page” stuck on loading 9 Resolved
#403 possible Publisher conflict with Navee fieldtype 3 Resolved
#404 Can I pass a variable to a snippet using Snippet Sync? 3 Resolved
#280 Unusual Blueprints behavior.  Layouts are not being saved globally, but per channel? 11 Resolved
#402 After sending AJAX request cannot change language 2 Resolved
#400 How do I integrate Channel Images? 4 Resolved
#358 Wyvern NavEE {site_url} not being parsed 6 Resolved
#399 Blank screen after update 9 Resolved
#394 Just a tip 1 Resolved
#398 How to update?? 4 Resolved
#397 Switching Languages and Cookie Issue with Structure 4 Resolved
#396 Cannot add images when editing an item. 6 Resolved
#393 Possible conflict with SEO Lite add-on 3 Resolved