All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Add support for importing a Relationship field as a column inside a Grid field

Status Resolved
Add-on / Version DataGrab Latest
Severity
EE Version Latest

Foster Made

May 15, 2023

As you confirmed in Slack, DataGrab does support both Grid fields and Relationship fields, but doesn’t currently support a Relationship field as one of the columns *inside* a Grid field, which is necessary in a few of the channels we suggested the client purchase this for handling.  Is it possible to add that support?  If it helps any, the Relationships inside the Grid fields are always limited to just a single relationship.

Note: this is on behalf of a client’s account where we had them purchase DataGrab themselves - that’s why it’s not in this account’s purchase history. Not sure if these automatically go public so won’t mention the client here, but ping Justin on Slack if there’s any questions on that.

#1

BoldMinded (Brian)

Hi, Justin. Due to my current workload it could be a few weeks until I’m able to get to this.

#2

Foster Made

Comment has been marked private.

#3

Foster Made

Comment has been marked private.

#4

BoldMinded (Brian)

I might have this working, but only if Publisher is not installed too. I’ll post a link to a build in the next comment for you to try.

#5

BoldMinded (Brian)

Comment has been marked private.

#6

BoldMinded (Brian)

Have you had a chance to test this?

#7

BoldMinded (Brian)

I’m going to assume my build works and close out this FR.

Login to reply