Publisher is EE6 compatible, but it does not support the Fluid field.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Open

    Date Replies Status
#2295 Duplicating Bloq generates errors 3 Open
#2285 Cache clearing and ‘Redis server went away’ 5 Open
#2264 Phrases in Cartthrob email templates 16 Client Wait
#2296 Preview pane shows homepage when trying to preview non-default language 0 Open
#2157 View defaults to draft 0 Open

Backlog

    Date Replies Status
#2152 Can’t clear cache drivers that aren’t enabled 1 Backlog
#2004 syncing of an entries’s language versions 8 Backlog
#1633 Clicking back button while in preview produces an iframe effect 1 Backlog
#2138 Live Preview on not Open entries does not display blocks 0 Backlog
#1935 Error when saving entry with required field in Bloqs 0 Backlog

Feature Requests

    Date Replies Status
#2128 Additional block nesting rules 1 Open

Resolved

    Date Replies Status
#244 Template example link dead 3 Resolved
#203 Issue when adding fieldtype to Low Variables (2.3.1) 3 Resolved
#187 MSM, setting Detailed Template Visiblity 5 Resolved
#249 AJAX error - The response was not a valid JSON object (302) 1 Resolved
#250 Wyvern Site Links on MSM - FIX 2 Resolved
#243 RTL Support for Wygwam, Matrix, and Playa 5 Resolved
#240 Publisher not updating publisher_lib->status when changed 2 Resolved
#239 Email Contact Form and Custom System Messages 1 Resolved
#238 Set Thumbnails Server Path and URL in config? 2 Resolved
#233 Can’t save layout setting. 1 Resolved
#234 Bug - Member Group Permissions 1 Resolved
#237 Adding Color to text 1 Resolved
#196 Bug with Navee Integration 5 Resolved
#204 Script error in IE8 on xp sp3 or vista 2 Resolved
#211 Using the {fieldname:url} tag… 2 Resolved
#208 Not syncing to database or outputting anything 3 Resolved
#205 “The response was not a valid JSON object.” on form success 13 Resolved
#207 Snippet Sync only refreshing snippets when cp is refreshed 2 Resolved
#206 json_encode() error in Wyvern Video 10 Resolved
#193 Please define a default template for the ?? channel in the Structure module configuration. 6 Resolved
#210 When using default Search Module I get an AJAX Error The response was not a valid JSON object 1 Resolved
#200 No publish layout visible in entries from certain channels (field groups) 4 Resolved
#198 What code for Typekit styles? 8 Resolved
#186 When a field type is changed to Wyvern, the field disappears. 5 Resolved
#194 Not able to save module preferences -> Disallowed key characters 3 Resolved