All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Access to older versions

Status Resolved
Add-on / Version DataGrab 2.0.1
Severity
EE Version 2.x

tomashworth

May 04, 2023

Hi,
If we renew our Datagrab license will we get access to version 3.0.4 as well as the latest version 4.x? We are looking to upgrade from an old version of EE and Datagrab so need to move to 3.0.4 first.

Thanks
Tom

#1

BoldMinded (Brian)

Which version do you have? If you’re on any of the 3.x versions you should be able to make the small update noted near the bottom of this docs page and be ready to upgrade. https://docs.boldminded.com/datagrab/docs/installation-and-upgrading

#2

tomashworth

Comment has been marked private.

#3

BoldMinded (Brian)

Comment has been marked private.

Login to reply