All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Blows 5.0.8 has a breaking bug

Status Resolved
Add-on / Version Bloqs 5.0.8
Severity
EE Version 7.2.14

Aasun Eble

Apr 10, 2023

Updating from bloqs 5.0.6 to 5.0.8 introduces a breaking bug.  in CP entries with bloqs fields and on front end templates with bloqs fields the there are PHP errors. See the screenshot attached for the CP error.

Reverting to bloqs 5.0.6 resolves the issue. (I don’t have bloqs version 5.0.7 to test a reversion to that).

The stack trace being displayed does seem to relate to “method_exists()” which is mentioned in the 5.0.8 changelog.

#1

BoldMinded (Brian)

I forgot to upload a new build this weekend. I’ll post it in a minute.

#2

BoldMinded (Brian)

Comment has been marked private.

#3

Aasun Eble

Just tried and seems to work.

#4

BoldMinded (Brian)

Thanks for verifying, I’ll release it today.

Login to reply