All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Saving an entry will return php error after Logit is installed

Status Resolved
Add-on / Version Logit 1.3.0-develop-b35cdae4
Severity
EE Version 7.2.11

Dan Munday

Mar 16, 2023

Very straightforward, no specific steps. Saving an entry will return php error after Logit is installed.

#1

BoldMinded (Brian)

I sent another build in Slack. I tested it running php 7.4 and could save entries just fine, no php errors.

#2

BoldMinded (Brian)

Comment has been marked private.

#3

BoldMinded (Brian)

I’m pretty sure the build in the previous comment fixes this issue. If you’re still experiencing issues just re-open this ticket.

Login to reply