All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Reel 1.7 does not load videos on ee6 and 7

Status Resolved
Add-on / Version Reel 1.7
Severity
EE Version 7.2.11

Dan Munday

Mar 16, 2023
#1

BoldMinded (Brian)

If you right click the URL in that error message and open it in a new tab it should reveal a PHP error. If you don’t see it there you might have to check your logs.

TBH in the past when this happens it is most likely an API credentials error or something else happening that is out of Reel’s control.

#2

Dan Munday

Yes, I found it. here it is: https://www.dropbox.com/s/34ani39dwerbmom/reel-php_message.png?dl=0

#3

BoldMinded (Brian)

Comment has been marked private.

Login to reply