All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from, be sure to visit to add the license to your account here on

Ticket: Logit: MyCLabs\Enum\Enum not found

Status Resolved
Add-on / Version Logit 1.2.1
EE Version

Paul Larson

Mar 13, 2023

Running PHP 8.0 on an EE 7 site. Getting this error from LogIt. When I disable the add-on, the site is back to functioning normal.

Is it a PHP module that needs to be enabled perhaps? This is a new-ish server.

php: 8.0.28
ee: 7.2.11
logit: 1.2.1


BoldMinded (Brian)

I fixed this in a local build weeks ago, but haven’t released it publicly. Next comment will have a link to the new build.


BoldMinded (Brian)

Comment has been marked private.

Login to reply