Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Drag and drop reordering with simple grids not working

Status Resolved
Add-on / Version Bloqs 5.0.5
Severity
EE Version 7.2.6

bart van zandvoort

Jan 13, 2023

I’m using simple grids in conjunction with Bloqs.
However since we’ve updated to 7.x to the latest 7.2.6 version, we’ve noticed that drag and dropping for reordering simplegrids is not working anymore.

Is this a known bug?

The site is not live yet, it’s in development, but w’d like to launch next monday.

#1

BoldMinded (Brian)

Jan 13, 2023

Can you share a video of what you’re seeing?

#2

bart van zandvoort

Jan 13, 2023

I just added a screencast to the ticket-files where you can see which drag and drop is not working.

#3

BoldMinded (Brian)

Jan 14, 2023

I don’t see a video, I just see 2 static screenshots. You might have to put a video on Dropbox or something and link to it in a ticket.

#4

BoldMinded (Brian)

Jan 14, 2023

#5

bart van zandvoort

Jan 16, 2023

Comment has been marked private.

#6

BoldMinded (Brian)

Jan 16, 2023

I was able to replicate this locally too, it’s caused by the very recent change in EE’s core, and at this time I’m not going to pursue a hacky workaround fix. I’d like to see what the EE team will do b/c to me this is a core issue.

#7

bart van zandvoort

Jan 16, 2023

Hi Brian,

Yeah I understand, I just subscribed to the request in github.

regards

#8

BoldMinded (Brian)

Jan 16, 2023

#9

BoldMinded (Brian)

17 hours ago

Try upgrading to EE 7.2.8. I just tested locally and it appears to be fixed.

Login to reply