Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Preview does not display bloqs content

Status Resolved
Add-on / Version Bloqs 5.0.2
Severity
EE Version 6.2.4

Dennis Derammelaere

Aug 19, 2022

EE Preview function displays all content on the page except the Bloqs content. I have made sure that I am on the latest version of Bloqs. This is a listing type page (blog) that is managed through Structure. I have not created the development environment yet because I thought we could start with any obvious issues that you may be aware of given my specific combination of details. If there is no advice or any reason you can think of that would cause this to not work, then I can create the dev environment as was suggested. Attached screenshot shows the issue and the console errors that are being generated, which may or may not have something to do with this issue.

Thank you in advance for your help!
Dennis

#1

BoldMinded (Brian)

Aug 21, 2022

Hi, Dennis. I just did a quick check in my local environment and bloqs are loading in the preview just fine for me. Are you 100% sure the template you are expecting to load is being loaded? Unfortunately the information you provided doesn’t give me any helpful information. The preview data is rendered server side, not from the browser so the console won’t affect Bloqs data. Is this happening for every entry or just 1? What have you done so far to debug the issue? Have you simplified it and tried an entry _not_ managed by Structure?

#2

BoldMinded (Brian)

Aug 21, 2022

Also, the information you provided doesn’t really help me. You linked to a public page, but the issue is with Live Preview, which is in the control panel. You’ll need to provide CP login and probably FTP access, but first I need you to walk me through what you’ve done to debug the issue b/c as far as I know there are no known issues with Bloqs in Live Preview, so there is a greater than 0 chance it’s a configuration issue or something else unique to your environment that isn’t working.

#3

BoldMinded (Brian)

Sep 02, 2022

I’m going to close this ticket. If you are able to provide more information feel free to re-open it.

Login to reply