All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from, be sure to visit to add the license to your account here on

Ticket: Expression engine throwing a Form Expired error

Status Resolved
Add-on / Version Bloqs 4.2.1
EE Version 5.3.0

Mike Majhach

Mar 01, 2022

While trying to save a page, getting a Form expired error. This is happening on only two pages which has a particular block.
Also getting the below message on the developer log : Bloqs secret key was invalid. 2 could not save entry #1226. Field: 13 Session: Post: 59bc3adf469f0db9756b150b025de082

These entries have been in existence and were last edited over 3 months ago.

Unfortunately the control panel and server are running behind a secure VPN so if access is required it can only be done through screen sharing.


BoldMinded (Brian)

Mike, you’re using a very old version of Bloqs. Always, before reporting a bug, make sure you are using the latest version of the add-on and ExpressionEngine. The bug you are reporting may already be fixed. In this case, I’m almost positive this is not an issue in newer releases.

Login to reply