All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Pre-sale question on Publisher with Domain Control addon

Status Resolved
Add-on / Version Publisher Domain Control ...
Severity
EE Version 6.2

Andreas Maier

Jan 26, 2022

Hello,

quick question:

I’d like to use publisher to send language to subdomains. The domain control plugin says: Compatible EE 5. The main publisher, however is EE6 compatible. Will it work with this plugin?

Thanks in advance,

Andreas

#1

BoldMinded (Brian)

Yeah it’s EE 6 compatible, I forgot to update the page to reflect that.

#2

BoldMinded (Brian)

Yep. Pro is just an add-on that adds additional features to EE, it doesn’t fundamentally change anything under the hood.

Login to reply