All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Simple Gris & tables does only save the second time. The first time it looses entered data when saving

Status Resolved
Add-on / Version Simple Grids & Tables 1.4.2
Severity
EE Version 5.4.2

Werner Gusset

Nov 30, 2021

Hi Brian

We have a two years old site that is on EE 5.4.2 with Publisher 3.5.0, Bloqs 4.10.2 and Simple Grid & Tables 1.4.2.

Simple Grid & Tables is in a Bloq. When creating the Bloq in a new entry and adding rows to the table, entering some content and saving the entry the table returns empty. Only after the second time creating some table content and saving the table data will be saved correctly and remains in the entry. This behavior annoys the content editor meanwhile a lot.

Werner

#1

BoldMinded (Brian)

Hi, Werner. Please provide screenshots, or preferably a video, accurately depicting the issue so I can replicate it locally.

Also, slight preface, I dropped support for EE 5 after EE 6.1 came out. As mentioned in in the support terms I only support the latest version of EE and 1 version prior. If this isn’t something I can easily replicate in EE 6 then you’ll need to upgrade to 6. Basically I won’t be investigating the issue in an EE 5 environment or making any specific code changes if the issue is specific to EE 5.

#2

Werner Gusset

I understand that we need to update to EE 6.1. But this will only happen next year. Will see to do a video tomorrow.

#3

BoldMinded (Brian)

Comment has been marked private.

#4

Werner Gusset

Thank you, Brian

That build removed the bug. We are satisfied for the moment. Our next step is to move to EE 6.1 with the site.

#5

BoldMinded (Brian)

Good to hear. I’ll push an update out with this fix soon.

Login to reply