All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: checkboxes throw an error

Status Resolved
Add-on / Version Bloqs 4.9.1
Severity
EE Version 6.1.3

Jelle Dijkstra

Oct 19, 2021

I added checkboxes to a bloq. When selecting a checkbox while editing an entry i’m getting “There was an error in one or more bloqs”

 

#1

BoldMinded (Brian)

Jelle, please provide screenshots or videos of the issue. Thanks.

#2

Jelle Dijkstra

Comment has been marked private.

#3

BoldMinded (Brian)

Are you 100% positive the theme files from the 4.9.1 update replaced the old files? That checkbox field is required or not required? Are any other fields on the entry set to required? (in Bloqs or any standalone fields)

#4

BoldMinded (Brian)

Have you tried creating a brand new bloq with just a checkbox field and adding that bloq to a new entry with no other custom fields on it?

#5

Jelle Dijkstra

I did replace all the files. However when i created a new bloq as you said it worked just fine. I subsequently deleted the existing bloq in the existing entry, saved and added a new one and it went without issue

strange but solved!

#6

BoldMinded (Brian)

Well thats weird. Keep an eye on it and let me know if it acts up again. I’ll close this ticket for now, but feel free to re-open it if you need to.

Login to reply