All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Unable to create Bloq Component

Status Resolved
Add-on / Version Bloqs 4.5.1
Severity
EE Version 6.1.1

Jon Toney

Oct 14, 2021

I’m not sure this a bug or me being a dip-shit. It’s been a while since I’ve used EE, much less Bloqs but when I create a new bloq I am not seeing a way to create a Bloq Component when I create or edit and existing Bloq. Am I missing something? I’ve gone over the docs and video several times and think I understand what is supposed to happen but it wouldn’t be the first time I’ve missed something obvious. The site in question is just my personal Dev playground for research and dev.

#1

BoldMinded (Brian)

Jon, any bloq can be a component. When creating or editing a bloq at the bottom of the bloq definition page is the “Is this bloq a component?” field.

#2

Jon Toney

That’s the thing, it’s not showing up on the page.

#3

BoldMinded (Brian)

You need to upgrade to the latest version… you’re still using 4.5.1, components were introduced in 4.6, and the latest version is actually 4.9.1.

Login to reply