All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from, be sure to visit to add the license to your account here on

Ticket: Error displayed in control panel Preview Entry mode

Status Resolved
Add-on / Version Bloqs 4.5.0
EE Version 6

Matt Kinberg

Dec 23, 2020

The following error displays in the Preview Entry mode.
{"error":"Unable to load the requested class: rte_lib"}

This displays at any time, even when no atoms are added to the Bloq field.


BoldMinded (Brian)

Comment has been marked private.


Matt Kinberg

Fixed it, thank you!!! Merry Christmas 😊

Login to reply