Be sure to checkout our newest add-on Speedy!

EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Randomly appearing license screen

Status Resolved
Add-on / Version Speedy 1.1.1
Severity
EE Version 5.3

Louis

Mar 25, 2020

Since I have installed the add-on the license screen is randomly popping up. With that I mean is that some times when I click on any random link in the CP, the license screen of Speedy comes up some times. It can also happen that one I log in to the CP, I get redirected to the Speedy license screen.

I have a screen recording of what happen. I clicked on Developer > Utilities > and then ended up on the Speedy license page.

NB: I purchased the add-on via the EE store. When I try to claim my license on your site and submit my license code I get -no- confirmation and get redirected to “https://boldminded.com/claim?error=1”.

#1

BoldMinded (Brian)

Mar 25, 2020

Can you share the license code you’re trying to use? Mark the comment as private please. Thanks.

#2

Louis

Mar 26, 2020

Comment has been marked private.

#3

Louis

Mar 26, 2020

Comment has been marked private.

#4

BoldMinded (Brian)

Mar 26, 2020

I’m aware of the html email issue, thanks.

Try going to the /claim page again to claim the license. I just tested the license you provided and it let me claim it to my account (I since reverted it so it is unclaimed).

#5

Louis

Mar 26, 2020

Comment has been marked private.

#6

BoldMinded (Brian)

Mar 26, 2020

Try to claim it one more time. I had some IDs crossed.

#7

Louis

Mar 26, 2020

Nope, no luck. Same issue.

#8

BoldMinded (Brian)

Mar 26, 2020

I think it should fixed now. I had to re-index the licenses in Elastic.

#9

Louis

Mar 27, 2020

No sorry, still no luck.

#10

BoldMinded (Brian)

Mar 27, 2020

Comment has been marked private.

#11

BoldMinded (Brian)

Mar 27, 2020

I just used your license in my local environment to test it, and it comes back as valid. In your cache folder, try deleting the “speedy_last_ping” file and see what happens.

#12

Louis

Mar 27, 2020

I’m getting a successful validation of the license. But under “My Purchases” of “My Licenses” I don’t see my license what ever I do.

#13

BoldMinded (Brian)

Mar 27, 2020

Ok, I’ll look into that part later.

#14

BoldMinded (Brian)

Mar 29, 2020

You should be able to see the license in your account now.

#15

Louis

Mar 30, 2020

Yes! I do 😊 thanks

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.