All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: cp_members_member_delete_end – NOT INSTALLED

Status Resolved
Add-on / Version Publisher 3.1.0
Severity
EE Version 5.3.0

Matthias Ballmann

Dec 19, 2019

hi brian,

I just installed the 3.1.0 and got this error message in the diagnostics tab:

Uh oh!
It looks like there is an error with your Publisher install. Either a hook is missing or not enabled.

cp_members_member_delete_end NOT INSTALLED


what does this mean?

kind regards
matthias

#1

BoldMinded (Brian)

Comment has been marked private.

#2

Matthias Ballmann

well, this looks better 😊

thank you very much for the fast response, as usual 😊

matthias

#3

BoldMinded (Brian)

You’re welcome, sorry about the issue, but I’m glad you spotted it pretty soon after the 3.1 release 😊

Login to reply