All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Speedy Error

Status Resolved
Add-on / Version Speedy 1.0.1
Severity
EE Version 5.3.0

Micah Kohne

Dec 13, 2019

Hi there.

I’ve just purchased and installed Speedy. After installation, when trying to click on the settings I encounter an error message (screenshot attached). Is there something else I need to do to get this running?

#1

BoldMinded (Brian)

Hi, Micah. I don’t see an attached screenshot. Can you paste a dropbox link or something similar?

#2

Micah Kohne

Sorry - here you go - https://www.dropbox.com/s/dvii1w5hiz8e62a/Snip20191213_15.png?dl=0

#3

BoldMinded (Brian)

Micah, are you positive you have your memcache servers configured correctly? Based on that error it looks like there are no servers to connect to. Can you share a screenshot of your Speedy Overview page?

#4

BoldMinded (Brian)

Going to close this ticket b/c I haven’t heard back in 3+ weeks. Feel free to re-open if you need to.

Login to reply