All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Wyvern Video/Reel

Status Resolved
Add-on / Version Reel 1.2.8
Severity
EE Version 2.11

Ron Hickson

Oct 28, 2019

What is the latest Wyvern Video version release for EE 2?  And is it possible to get that last version (unsupported of course)?

#1

BoldMinded (Brian)

Hi, Ron. 1.3.3 is the latest. Do you have a previous version and just want the latest or are you adding something new to an existing site?

#2

Ron Hickson

Comment has been marked private.

#3

BoldMinded (Brian)

Comment has been marked private.

#4

Ron Hickson

Comment has been marked private.

Login to reply