All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Add-on Version when Download from your Site

Status Resolved
Add-on / Version Custom System Messages
Severity Trivial
EE Version

Desbasst

May 20, 2013

Hi Brian
I bought the add-on 12. Oct 2010 10:55:16 GMT+02:00

If i go to your website and download the latest version i will get version 2.4.1

On devot-ee i can see that actual version 2.5 is out.

Thanks
Res

#1

BoldMinded (Brian)

Sent email. I suspect you purchased it when it was sold on my site and not Devot:ee?

Login to reply