Publisher is EE6 compatible, but it does not support the Fluid field.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Speedy continually requiring SN validation

Status Resolved
Add-on / Version Speedy 1.3.1
Severity
EE Version 5.4.2

Tommy Dalton

Jul 06, 2021

I’ve purchased this plug-in and have valid licenses for my main site and a subdomain. Every time we log into EE we’re asked to validate the license. It is accepted and ‘Success, License Updated!’ message is returned. An hour later someone will attempt to submit changes to an entry that won’t be saved because Speedy license wants to be validated again.

#1

BoldMinded (Brian)

Jul 06, 2021

Comment has been marked private.

Login to reply