EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Invalid license error occasionally

Status Resolved
Add-on / Version Publisher Lite 3.1.5
Severity
EE Version 5.3.2

James Brown

Aug 18, 2020

I keep getting an occasional “Invalid License Error” in the control panel for Publisher Lite. It will bring me to the Publisher license page with the error in the screenshot and my license key filled in. I just click submit and it seems to accept it and the errors go away for a while. But occasionally it will pop-up again. I did recently renew my license, so it is fresh. I copy and pasted the license direct from the BoldMinded license screen on the site. Any help here?

#1

BoldMinded (Brian)

Aug 19, 2020

Comment has been marked private.

#2

James Brown

Aug 19, 2020

Yup, that’s the one!

#3

James Brown

Aug 20, 2020

I’m generally getting it multiple times a day.

#4

BoldMinded (Brian)

Aug 20, 2020

Comment has been marked private.

#5

James Brown

Aug 21, 2020

Ok, I uploaded it, but am still being asked for the license multiple times a day.

#6

BoldMinded (Brian)

Aug 21, 2020

Is there a publisher_last_ping file in your cache folder? Are you 100% positive your cache folder is writable?

#7

James Brown

Aug 21, 2020

Comment has been marked private.

#8

BoldMinded (Brian)

Aug 21, 2020

In the addon.setup.php file, change the PUBLISHER_ENTRY_ID value from 1363 to 1370, which should fix it. I updated my build scripts recently and this update isn’t being made in the new scripts.

Login to reply

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.