Be sure to checkout our newest add-on Speedy!

EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: After Bloqs was upgraded to 4.2.2, I cannot edit any Bloqs custom fields nor create a new field anymore

Status Resolved
Add-on / Version Bloqs 4.2.2
Severity
EE Version 5.3.0

Dan Munday

Apr 09, 2020

After Bloqs was upgraded to 4.2.2, I cannot edit any Bloqs custom fields nor create a new field anymore.
When I try to edit any Bloqs fields or add a new field, it returns to the following error message:


Fatal error: Uncaught Error: Call to undefined method Basee\App::configSlashed() in /Users/chris/Documents/Websites/harthouse/_site/system/user/addons/bloqs/libraries/EEBlocks/Helper/UrlHelper.php:109 Stack trace: #0 /Users/chris/Documents/Websites/harthouse/_site/system/user/addons/bloqs/libraries/EEBlocks/Helper/UrlHelper.php(88): EEBlocks\Helper\UrlHelper->getSiteUrl() #1 /Users/chris/Documents/Websites/harthouse/_site/system/user/addons/bloqs/libraries/EEBlocks/Helper/UrlHelper.php(67): EEBlocks\Helper\UrlHelper->getSiteIndex() #2 /Users/chris/Documents/Websites/harthouse/_site/system/user/addons/bloqs/ft.bloqs.php(516): EEBlocks\Helper\UrlHelper->getAction(‘fetch_template_…’, Array) #3 /Users/chris/Documents/Websites/harthouse/_site/system/ee/legacy/libraries/api/Api_channel_fields.php(410): Bloqs_ft->display_settings(Array) #4 /Users/chris/Documents/Websites/harthouse/_site/system/ee/EllisLab/ExpressionEngine/Model/Content/FieldFacade.php(226): Api_channel_fields->apply(‘display_setting…’, Array) #5 /Users/chris in /Users/chris/Documents/Websites/harthouse/_site/system/user/addons/bloqs/libraries/EEBlocks/Helper/UrlHelper.php on line 109

#1

Dan Munday

Apr 09, 2020

Hi Brian, it looks like i also need to upgrade other add-ons to make it work. I have Simple Grids & Tables installed, i guess I need to update that one also, right? If i have Reel installed, do i also need to update it?

#2

BoldMinded (Brian)

Apr 09, 2020

Yeah, I’d upgrade all my add-ons that you have. They all share this Basee library and if one of them has an older version it could cause issues like this.

#3

Dan Munday

Apr 14, 2020

Hi Brian,
Do i also need to upgrade the Reading Time Pro?
Thanks,
Chris

#4

BoldMinded (Brian)

Apr 14, 2020

Probably

#5

BoldMinded (Brian)

Apr 15, 2020

Did upgrading resolve the issue?

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.