EE4 compatibility updates:

  • Publisher is EE4 and EE5 compatible, but it does not currently support the Fluid field (it's in the works).
  • Reel is EE4 and EE5 compatible, but it does not currently support the Fluid field.

Ticket: Publisher approval settings error

Status Resolved
Add-on / Version Publisher Lite 2.10.6
Severity
EE Version 5.1.2

Fabcom

Jan 23, 2019

When selecting all the options on the approval settings I am getting this error:

Editors: The option you selected is not valid.
Publishers: The option you selected is not valid.
Approval email list: The option you selected is not valid.

I’ve tried selecing every field and no fields always returns same error.

#1

BoldMinded (Brian)

Jan 23, 2019

I’m unable to replicate this. Are there any errors in your JS console when that page loads? Those fields are React fields, so if JS is failing it may cause a problem.

#2

Fabcom

Jan 23, 2019

No JS errors

#3

Fabcom

Jan 23, 2019

This ticket shows the same error but is in a previous EE version. When I looked at the solution it has already been fixed in the new EE but still same error.

https://boldminded.com/support/ticket/1698

#4

BoldMinded (Brian)

Jan 23, 2019

Since I can’t replicate it locally you’ll have to create a new EE install with only Publisher installed to see if you can replicate it again, otherwise it means there is something specific to your environment, which would help us get to the core of the issue faster.

#5

BoldMinded (Brian)

5 days ago

Have you had a chance to replicate this in a clean environment? I just saw you are using Publisher Lite, so I tested the issue again and still can’t replicate it. It’s been 3 weeks with no followup, so I’m going to close this ticket. If you can replicate it in a new/clean environment that I can login to and check it out then I’ll take another look at it.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.