EE4 compatibility updates:

  • Publisher is EE4 and EE5 compatible, but it does not currently support the Fluid field.
  • Reel is EE4 and EE5 compatible, but it does not currently support the Fluid field.

Ticket: Bloq fields stopping entry from saving

Status Client Wait
Add-on / Version Bloqs 4.0.13
Severity
EE Version 4.2.1

Fifth Ring

Dec 07, 2018

Hello,

When trying to save an entry, three bloqs fields are throwing up an error for specific fields that have no issues.

We had changed content and tried to press save when it returned the error in the attached screenshot.

The fields highlighted are stopping us from saving the entry but the content of those fields are not incorrect. This is happening on other instances of the same bloq type on various entries on the site.

The fields are not set to be required and I am unsure of why they are being thrown as an error.

Thanks
Jordan

#1

BoldMinded (Brian)

Dec 07, 2018

Can you upgrade EE to the latest version? There was a bug at some point with checkboxes and radios, but I can’t remember when. It looks like you’re a bit out of date with EE.

#2

BoldMinded (Brian)

Dec 07, 2018

Comment has been marked private.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.