EE4 compatibility updates:

  • Publisher is EE4 and EE5 compatible, but it does not currently support the Fluid field.
  • Reel is EE4 and EE5 compatible, but it does not currently support the Fluid field.

Ticket: Cannot save any data in publisher

Status Resolved
Add-on / Version Publisher 1.7.5
Severity
EE Version 2,11.9

Verve -Webdesign und Grafik

Oct 25, 2018

Hi Brian

I updated EE 2.x to EE 2.11.9 and updated also Publisher to 1.7.5
Now I cannot save any changes in publisher. Checked the permissions for the templates but did not help.
Do you have any idea?
Thanks
Res

#1

BoldMinded (Brian)

Oct 25, 2018

Res, I don’t support Publisher in EE2 anymore, its been retired software for awhile now. The 1.7.5 version is only available for upgrade to EE3/4 purposes.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.