Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: How to Wyvern 1.3.3 => 1.4.1 Upgrade

Status Resolved
Add-on / Version
Severity Critical
EE Version

Paulo Elias

May 28, 2012

Hi,

What is the preferred upgrade path from 1.3.3 to 1.4.1?

I’m about to launch a site and just upgraded Wyvern. For some reason I cannot get the “Modules” page to show that Wyvern was updated to 1.4.1. The module page keeps showing it is at version 1.3.3 despite the extension and fieldtype listings showing the 1.4.1 label.

Huge thanks for any help trying to sort this out.

#1

BoldMinded (Brian)

May 29, 2012

Hi Paulo. On the modules page there is a Run Module Updates button in the upper right. Clicking it should force the upgrade. That version didn’t have any database upgrades, just code changes, so even though you are seeing 1.3.3 on the module page it is still running 1.4.1.

#2

Paulo Elias

May 29, 2012

Yup, I am a moron!

Thank you much

Login to reply