ExpressionEngine 3 support for all add-ons ends on 12/14/2018

September 14, 2018

ExpressionEngine 3 will be at end-of-life on December 14th, 2018. Therefore, all BoldMinded add-ons will no longer be supported in EE3.

Many add-on developers, including myself, continued supporting EE2 for several months to a year or more after EE3 was released to help customers during the migration process, however, migrating from EE3 to EE4 is trivial. If your site is running on EE3, there is little to no reason to not upgrade it to EE4 right now. As such, our add-on support will end at the same time EE3 becomes retired software.

Find out more from EllisLab.

Comments

comments powered by Disqus

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.