Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Error after saving entry

Status Resolved
Add-on / Version Publisher
Severity Critical
EE Version 24

Filip Vanderstappen

Jan 23, 2013

After saving a structure entry a PHP Warning is thrown: http://cl.ly/image/2t1n1c35331I

It’s on a clean install and Publisher 0.97.6 was installed from scratch (and not updated from a previous version).

#1

BoldMinded (Brian)

Jan 23, 2013

You can just delete the row in the exp_extensions table using that hook with the class name Publisher, then that should go away. Looks like I forgot to remove that hook from the install script.

#2

Filip Vanderstappen

Jan 23, 2013

Ok. I can confirm it works after the DB update. I wasn’t sure if it was an unneeded hook or if there was some missing code.

#3

BoldMinded (Brian)

Jan 23, 2013

It is an unneeded hook I just removed.

Login to reply