Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Custom Third Party Path Issue

Status Resolved
Add-on / Version
Severity Trivial
EE Version 24

Rob Sanchez

Jan 11, 2013

Moved my third party themes folder using the path_third_themes config override, and got an error on the fieldtype page. Traced it back to _get_field_settings_options, line 980 in helper.wyvern.php. It’s using PATH_THEMES.‘third_party/ckeditor’. Changing that to PATH_THIRD_THEMES.‘ckeditor’ did the trick. I don’t need any support, just giving you a heads up!

#1

BoldMinded (Brian)

Jan 11, 2013

Appreciate it, will look into it and update the repo.

#2

BoldMinded (Brian)

Jan 14, 2013

Fixed in 1.5.1

Login to reply