Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Another Wyvern Custom Field Not Showing Up On Publish Page

Status Resolved
Add-on / Version
Severity Trivial
EE Version

matt abron

Dec 29, 2012

Hello:

I am trying to get your custom fieldtype to work.

1. EE Version: v2.5.3 - Build Date: 20120911
2. Wyvern Version: 1.4.5
3. CK Editor: 4.0

What I did:
1. downloaded and installed Wyvern
2. uploaded CK Editor
3. confirmed all locations are correct

Problem:
Editor does not show up in publish page

Errors in Firebug:

TypeError: CKEDITOR.skins is undefined
[Break On This Error] 

CKEDITOR.skins.add( ‘ee’, (function()

skin.js?t=CAPD (line 6)

“NetworkError: 404 Not Found - http://dev.ipvsinc.com/themes/third_party/wyvern/skins/ee/editor_gecko.css?t=CAPD”

editor…?t=CAPD

TypeError: $(...).tablesorter is not a function
[Break On This Error] 

...lesorter();$(”.mor table.NSM_Stripeable”).NSM_Stripeable();$(”.mor table.NSM_Mag…

Looks like a files cannot be found…Ideas?

Thanks for your time and consideration…

matt

#1

BoldMinded (Brian)

Dec 29, 2012

Wyvern does not support CKeditor 4 yet. I hope to have a new version out in the next couple of weeks that does. Downgrade to 3.6.x and it should work.

Login to reply