Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: File Fieldtype Adding Null Value

Status Resolved
Add-on / Version
Severity Critical
EE Version

Danielle LeComte

Dec 20, 2012

Hey there. Loving Blueprints so far - thanks for creating such a fun extension!

This is a follow up to this ticket: http://boldminded.com/support/ticket/171/

“Every time I reload the publish layout via Blueprints any file field gets populated with a null file (as seen on the screenshot). This doesn’t necessarily stop the site from working but it just won’t do. Whenever a user wants to publish an entry and changes the layout.. he/she would have to manually remove those null files. This can be considered a pretty annoying bug for them since they don’t know what’s going on.”

You had mentioned back in August looking into this. Any new developments or updates? This is definitely going to confuse my client!

Thanks so much!

#1

BoldMinded (Brian)

Dec 20, 2012

I’ve seen this before but I can’t replicate it right now. What version of EE?

#2

Danielle LeComte

Dec 20, 2012

Hi there!

2.5.3

#3

BoldMinded (Brian)

Dec 21, 2012

What other add-ons do you have installed? Would you be able to attach CP and FTP logins to this ticket? I can’t replicate it locally so I have no place to start debugging.

#4

Danielle LeComte

Dec 21, 2012

Removed logins, this comment is public 😉

#5

Brian Litzinger

Dec 21, 2012

Danielle, I had to edit your comment bc it was public. I edited the ticket and moved the login info to the provided fields (you can see them if you click the Edit Ticket button). You might want to change the passwords because other people could have seen them.

#6

Danielle LeComte

Dec 21, 2012

Wow - my bad! My mind is on the weekend!

I updated the passwords. Thanks!

#7

BoldMinded (Brian)

Dec 30, 2012

Danielle, I’m pretty sure this bug is the cause: https://support.ellislab.com/bugs/detail/19062

I went ahead and patched your File_field.php file as noted in the bug comments, so you shouldn’t see the error anymore.

#8

Danielle LeComte

Dec 31, 2012

Wonderful - thank you Brian. I appreciate the help. Have a happy new year!

Login to reply