All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Language Pack Errors

Status Resolved
Add-on / Version Publisher
Severity Trivial
EE Version 17

Justin Long

Dec 04, 2012

Hey Brian,

I just try updating the site from my previous report and it appears that the changes in 0.97 are working properly but the installer is not correctly creating the array for the language_pack column in the DB.

I reactivated the member account from my last ticket if you need to look at anything.

Login to reply