All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: same breaking bug re: method_exists()

Status Resolved
Add-on / Version Bloqs 5.0.9
Severity
EE Version 7.2.14

Aasun Eble

Apr 11, 2023

Hi There,

Looks like I spoke too soon.. The CP issue is fixed, but, I have some front end templates that are still displaying the issue I reported yesterday re: method_exists

#1

BoldMinded (Brian)

Ok, I’ll try to get an update later today, sorry about that.

#2

BoldMinded (Brian)

Aasun, I just uploaded a new build that you can download from your account.

#3

Aasun Eble

Great.. Just tested and it works. Thanks.

Login to reply