All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: I did not see any Logit logs under CP Logs after Logit was installed

Status Resolved
Add-on / Version Logit 1.3.1
Severity
EE Version 7.2.12

Dan Munday

Mar 30, 2023

Hi Brian, just downloaded Logit 1.3.1 and installed it. This time, when I save an entry, no php errors, which is good. However, when I go to the CP logs, I did not see any Logit logs.

#1

BoldMinded (Brian)

Comment has been marked private.

#2

Dan Munday

It works! Thanks very much

#3

BoldMinded (Brian)

Awesome! Glad to hear that and sorry about the bug.

Login to reply