All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Searching for license

Status Resolved
Add-on / Version Publisher 3c6ea2aad2b38b7ba0c2b3f4
Severity
EE Version 5.4.3

Verve -Webdesign und Grafik

Feb 14, 2023

Hi
Sorry to disturb you but I cannot find anymore on EE or devot-ee.com or here in the account the license: 3c6ea2aad2b38b7ba0c2b3f4
I have to update a website using this publisher license.
Can you help me with this pls.
Regards
Res

#1

BoldMinded (Brian)

Comment has been marked private.

#2

BoldMinded (Brian)

Comment has been marked private.

#3

Verve -Webdesign und Grafik

Comment has been marked private.

#4

BoldMinded (Brian)

Comment has been marked private.

#5

Verve -Webdesign und Grafik

Comment has been marked private.

#6

BoldMinded (Brian)

I updated the address in your profile.

Login to reply