All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Compatibility for EE7?

Status Resolved
Add-on / Version Publisher Domain Control 2.0.0
Severity
EE Version 7.1.6

AdriaanSnoeren.com

Feb 08, 2023

Hi there,

Are there any plans on making this add-on compatible with EE7? If not, is there any other way to support multiple top level domains with the correct translation?

Thank you in advance,

#1

BoldMinded (Brian)

It likely works in 7 I just haven’t updated the entry to indicate as such. There isn’t much difference addon wise from 6 and 7. You should be good to use it.

Login to reply