All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Does DataGrab support rest apis with basic authentication?

Status Resolved
Add-on / Version DataGrab 4.2.1
Severity
EE Version 7

tony williams

Feb 07, 2023

Is it possible to import using DataGrab via jsn with basic authentication?

#1

BoldMinded (Brian)

Yes https://docs.boldminded.com/datagrab/docs/configuring-imports

Login to reply