Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Version available?

Status Resolved
Add-on / Version DataGrab ?
Severity
EE Version 5.2.x

Rob Pengelly

Nov 21, 2022

Before I renew—Is there a version compatible with 5x?  I only see support for 6 and 7 listed.

Thanks

#1

BoldMinded (Brian)

Nov 22, 2022

Hi, Rob. The latest version of DG might work in v5. I know of 1 person potentially using it this way, but I do not offer support for any issues that you may encounter unless you’re at least on 6.4.

#2

Rob Pengelly

Nov 22, 2022

Understood! I’m curiouis if after a renewal if there are older versions that are stable on v5x? (just want confirmation prior to ordering)

#3

BoldMinded (Brian)

Nov 22, 2022

If you don’t already have 3.0.4 I can send you a build if you buy a license.

#4

Rob Pengelly

Nov 22, 2022

Comment has been marked private.

#5

BoldMinded (Brian)

Nov 23, 2022

Comment has been marked private.

Login to reply