Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Datagrab Upgrade

Status Resolved
Add-on / Version DataGrab 3.0.4
Severity
EE Version 6.3.5

Cameron Ross

Nov 14, 2022

Hi

I currently have DataGrab 3.0.4 installed on my website but I need to upgrade to the latets version

The directory structure for 3.0.4 is /ajw_datagrab but on the latest version its /datagrab so it will install it as a new module

How can I upgrade as i do not want to have to recreate my import profiles

Thanks

#1

BoldMinded (Brian)

Nov 14, 2022

#2

Cameron Ross

Nov 15, 2022

Thanks

I am getting this error when trying to uninstall the old version

https://snipboard.io/FAjfiI.jpg

#3

Cameron Ross

Nov 15, 2022

Comment has been marked private.

#4

BoldMinded (Brian)

Nov 15, 2022

The install and upgrade docs page mentions that error and how to resolve it. You can get the license number from My Account > My Licenses in the top menu.

Login to reply