All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: DataGrab not claiming my EE-bought license

Status Resolved
Add-on / Version DataGrab 4.0.1
Severity
EE Version 6.2.7

Paul Larson

Mar 31, 2022

Brian, video below in a private comment.

#1

Paul Larson

Comment has been marked private.

#2

BoldMinded (Brian)

Where did that license come from? Devot:ee? EE.com store purchase?

#3

BoldMinded (Brian)

Try claiming it now. I forgot to tie 2 ends together 😊

#4

BoldMinded (Brian)

I see it now in the correct DB table. I think you’re good to go.

#5

Paul Larson

On the bold minded site, the claim seemed successful. Still show invalid license/badges on the EE site though

#6

BoldMinded (Brian)

Clear your EE cache

#7

Paul Larson

That did it, thanks!

#8

BoldMinded (Brian)

Waiting an hour would have done it too. I assume you entered the license before claiming it?

Login to reply