Publisher is EE6 compatible, but it does not support the Fluid field.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Upgrading from Blocks to Bloqs

Status Resolved
Add-on / Version Bloqs 1.4.3
Severity
EE Version 2.11.7

Jason Morehead

Mar 10, 2021

I have a site that’s current running Blocks v1.4.3 on EE v2.11.7. For various reasons, I’m going to attempt to upgrade the site to the latest version of EE, which obviously requires upgrading to the latest version of Bloqs.

Has anyone successfully upgraded a site from Blocks to the newest version of Bloqs? If so, what was your process? Is there anything that I should look out for or that I should be aware of during the upgrade? Is there anything I can do to ensure that there’s little-to-no data loss?

The site in question uses Blocks quite heavily, and the users love it, so I really want to switch to Bloqs as seamlessly as possible.

#1

BoldMinded (Brian)

Mar 11, 2021

Hi, Jason. There shouldn’t be any data loss if you follow the directions. As with anything like this though I still recommend backing up the db and doing this in a dev environment first. https://docs.boldminded.com/bloqs/docs/installation

Login to reply