EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: CP for channel with bloqs fields not showing headers or UI

Status Resolved
Add-on / Version Bloqs 5.4.1
Severity
EE Version 5.3.2

John Chennells

Jan 15, 2021

Hard to say how to reproduce as my local dev set-up seems to be OK, but having updated the live site channel entries with Bloqs content are not displaying the EECMS CP User Interface.

At first I thought something in /themes hadn’t been uploaded, but as far as I can see everything is the same.

The Channel entry content renders as it should in the public page.

I suppose my question is: have you seen this before, any idea where I should be looking and what I should be looking for?

Cheers

John

 

#1

BoldMinded (Brian)

Jan 15, 2021

That looks like a PHP error. Make sure the following are set in your config so it reveals the error message:

$config['debug'] = '1';
$config['show_profiler'] = 'y';
#2

BoldMinded (Brian)

Jan 18, 2021

Comment has been marked private.

#3

John Chennells

Jan 18, 2021

Comment has been marked private.

#4

John Chennells

Jan 18, 2021

Comment has been marked private.

#5

John Chennells

Jan 18, 2021

Comment has been marked private.

#6

BoldMinded (Brian)

Jan 18, 2021

Make sure you have the latest version of Reel installed too.

#7

John Chennells

Jan 18, 2021

Comment has been marked private.

#8

BoldMinded (Brian)

Jan 18, 2021

I’m running both these versions locally and don’t get any such errors. What version of PHP are you using? Also, try deleting the reel and bloqs add-on folders entirely, and dropping in the new versions.

#9

John Chennells

Jan 18, 2021

PHP Version 7.2.29

#10

John Chennells

Jan 18, 2021

Comment has been marked private.

#11

John Chennells

Jan 26, 2021

Comment has been marked private.

#12

BoldMinded (Brian)

Jan 26, 2021

I’ll take a look… seems like an issue with my build script. The vendor version of those files definitely shouldn’t be there.

#13

BoldMinded (Brian)

Jan 26, 2021

Comment has been marked private.

#14

John Chennells

Jan 28, 2021

Comment has been marked private.

#15

John Chennells

Feb 12, 2021

Hi Brian
Just want to report this is all fixed and working now with the 1.5.3 build.
Thanks

Login to reply