EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Field Type: Bloqs deleting data

Status Resolved
Add-on / Version Bloqs 4.4.0
Severity
EE Version 5.4

Ryan Broadford

Dec 07, 2020

When removing an un-used bloq all bloqs in that field
are removed and all related entries deleted! See attached for before and
after screenshots.

BLOQ install

Environment - all current versions except php which is one back. (Bloqs
does not install properly on php7.4)
EE5.4   PHP7.3   Latest Bloqs (fresh install)

#1

BoldMinded (Brian)

Dec 07, 2020

Can you expand upon “Bloqs does not install properly on php7.4”? What does properly mean? Do you get an error?

#2

Ryan Broadford

Dec 07, 2020

Thanks for getting back to me. We were getting an error on the install on 7.4 and then backed it to 7.3 and it went fine. I can get back to you on the exact error but the bloqs deleting issue is separate from the php version item. I was just mentioning. Thank you!

#3

BoldMinded (Brian)

Dec 07, 2020

Comment has been marked private.

#4

BoldMinded (Brian)

Dec 07, 2020

I just changed my environment to 7.4.13, and Bloqs installed fine… no errors. If you can report an actual error message that you got then I can look into it more, but without an error I can’t do much.

#5

Ryan Broadford

Dec 07, 2020

Thanks Brian for the quick response. We are going to try the 4.4.1 version on our end. Also, we will see if we can replicate the 7.4 PHP install errors and I will report back. Thank you again.

#6

Ryan Broadford

Dec 08, 2020

Comment has been marked private.

#7

BoldMinded (Brian)

Dec 08, 2020

Ah yeah. I saw those yesterday and have it fixed locally.

Login to reply